Remkomplekty.ru

IT Новости из мира ПК
1 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Пароль на роутер микротик

Настройка WiFi на роутере MikroTik

В данной инструкции Вам представлена настройка точки доступа WiFi роутера MikroTik. Огромным плюсом роутеров MikroTik, является их единая операционная система RouterOS, и поэтому данная настройка является универсальной, для всех роутеров MikroTik. Хочу отметить, для того чтобы дальнейшая настройка была возможна, у Вас уже должна быть установлена операционная система RouterOS для MikroTik, которая поставляется с диском к устройству и именно через данный интерфейс, производится настройка беспроводной точки доступа WiFi.

Настройка сетевой карты

Windows XP

Первое, что необходимо сделать, это выставить настройки сетевой карты, для получения ip-адресов автоматически.

Если не знаете, как открыть настройки сетевой карты на Windows XP, то воспользуйтесь инструкцией:

В окне настройки, во вкладке «Общие», необходимо отметить пункты «Получить IP-адрес автоматически», и «Получить адрес DNS-сервера автоматически».

На этом настройка сетевой карты завершена.

Подключаете роутер MikroTik к сетевой карте компьютера, для дальнейшей настройки.

Windows 7

Если не знаете, как открыть настройки сетевой карты для Windows 7, 8, 8.1 , 10, то воспользуйтесь инструкцией:

В открывшемся окне настроек «Подключение по локальной сети — свойства», во кладке «Общие», выберем отмеченную галочкой строку «Протокол Интернета версии 4 (TCP/IPv4)», выделим ее и нажмем ниже кнопку «Свойства», важно то, что галочка должна стоять, если вы ее сняли или по каким-то причинам она не была установлена, установите ее, как указано на картинке.

В открывшемся окне, во вкладке «Общие», необходимо отметить пункты «Получить IP-адрес автоматически», и «Получить адрес DNS-сервера автоматически».

На этом настройка сетевой карты завершена. Подключаете роутер MikroTik к сетевой карте компьютера, для дальнейшей настройки.

Настройка беспроводной точки доступа WiFi

Предварительные действия для настройки WiFi.

Для начала запустим программу WinBox, если она у вас не установлена, ознакомитесь с инструкцией по ее установке по ссылке:

Начальная настройка Mikrotik Router OS. Установка с CD, Сетевая установка.

В открывшемся окне, выберем MikroTik, как показано на картинке.

  • «Login»(Логин) — по умолчанию задан «admin»;
  • «Password»(пароль) — не указывается;

Нажмем кнопку «Connect».

Откроется настройка роутера MikroTik. Перед дальнейшей настройкой MikroTik, я рекомендую, сбрось настройки WLAN, но этого делать не обязательно.

Открываем вкладку «Wierless», меню в левой части экрана.

Открываем вкладку «Interfaces» и убеждаемся, что необходимая нам настройка включена, должна стоять галочку напротив «wlan1».

Настраиваем точку доступа WiFi

Для для настройки параметров WiFi, открываем вкладку «Interfaces», по строке «wlan1», дважды нажимаем ЛКМ.

В открывшемся окне заполняем основные параметры:

  • «Mode»(Режим) — режим работы нашей ночки доступа, выбираем «ap bridge»;
  • «Band»(Группа) — Стандарт обмена данными, выбираем «2ghz-b/g/n»;
  • «SSID» — Это имя название беспроводной WiFi сети;
  • «Wireless Protocol»(Беспроводной протокол) — протокол для работы нашей WiFi точки, укажите 802.11;
  • «Country» — Выберем нашу Великую Страну Россию;

Устанавливаем пароль для точки доступа WiFi

Открываем вкладку «Wierless» (WiFi), меню в левой части экрана. В открывшемся окне выбираем вкладку «Security Profiles». Если настройки отсутствуют то нажимаем на красный плюс «+»(Означает добавить настройку). На вкладке «Geniral» заполняем следующие параметры:

  • «Name»(Имя) — указываем любое имя профиля;
  • «Authentication Types»(Тип аутентификации) — отмечаем галочкой «WPA2 PSK».

Рекомендуем задать пароль используя цифры, английский (латинский) алфавит , пароль должен быть не менее 8 символов. Учтите, что регистр букв имеет значение.

  • «WPA2 Pre-Shared Key» — указываем пароль для нашей WiFi точки;

Настройка беспроводной точки доступа WiFI закончена, нажимаем кнопку «OK».

Полезно посмотреть

Видео по настройке

Настройка точки доступа WiFi (с установкой пароля).

Данная инструкции представлена для ознакомления, настоятельно рекомендую, перед просмотром видео прочитать статью.

Инструкция по настройке роутера MIKROTIK

Многие владельцы роутеров от компании Mikrotik отличающихся множеством разнообразных параметров сталкиваются с различными трудностями, возникающими на разных этапах их настройки.

Данная настройка роутера MIKROTIK RB951G (UI) 2HND для чайников включает основные аспекты в настройке подключения маршрутизатора к Интернет.

Подключение в сеть

Для включения роутера в сеть необходимо:

    1. подсоединить блок питания в соответствующий разъём «Power» на задней панели устройства;
    1. следующим шагом является подключение проводов, для подсоединения Интернет-кабеля как в большинстве случаев используют первый разъём;
    1. для настройки роутера следует подключить его к компьютеру с помощью кабеля, для этого используется один из остальных «Ethernet» портов, как правило, второй.

Вход в Web-панель

Роутеры Mikrotik имеют необычный адрес, поэтому для входа в меню управления необходимо открыть браузер и ввести в адресную строку IP адрес 192.168.88.1.

Маршрутизаторы от производителя Mikrotik могут быть настроены как с помощью программы от разработчика, так и с помощью веб-интерфейса.

Для входа в Web меню достаточно ввести логин и пароль (по умолчанию логин – admin, а пароль не установлен).

Для настройки с помощью программы необходимо:

    • в окне авторизации нажать на значок для загрузки программы;

В большинстве случаев настройка роутеров Mikrotik производится именно с помощью программы Winbox.

Сброс параметров

В некоторых ситуациях, как например, в том случае если вы изменили стандартный пароль для входа в роутер и забыли его, единственным решением является сброс параметров маршрутизатора. Данная функция позволяет вернуть все настройки к заводским параметрам.

Восстановление заводских настроек выполняется как программным путём — в параметрах самого устройства так и аппаратным методом – посредством удержания кнопки «Reset», расположенной на задней панели устройства:

    1. для этого вам потребуется шариковая ручка или карандаш, так как кнопка «Reset» находится в углублении, защищающее её от случайных нажатий;
    1. для сброса необходимо зажать кнопку на несколько секунд до тех пор, пока роутер не отреагирует, световые индикаторы должны мигнуть или погаснуть;
    1. после перезагрузки устройства настройки будут восстановлены до заводских установок.

Настройка роутера серии RB951 WAN интерфейса

Настройки роутера имеют множество разнообразных параметров, посредством изменения которых можно добиться необходимых функций.

Смена MAC адреса WAN порта

В случае если у вашего провайдера установлена блокировка доступа через Mac адрес, то сначала необходимо изменить адрес Wanпорта.

Для этого нужно открыть программу Winbox, выбрать раздел New Terminal и ввести следующую команду:

    • /interface ethernet set ether1 mac-address=05:04:03:02:01:00 (ether1 – это используемый разъём для Интернет-кабеля, 05:04:03:02:01:00 – разрешённый адрес);

Для возврата заводского Mac-адреса необходимо ввести команду:

Видео: как создать динамический ip

Dynamic IP

В случае автоматического получения настроек от вашего провайдера вам необходимо настроить порт для их установки.

Для этого необходимо:

    • в появившемся меню нажать на значок добавления (красный крестик);
    • в новом окне в поле «Interface» выбирать «ether1»;

Важно! Компьютеры, подключенные к роутеру, не будут иметь доступ к Интернету пока не будут настроены локальная сеть, NAT, а также Firewall.

Static IP

Базовая настройка роутера микротик (wanstaticip) производится соответственно лишь в том случае если ваш провайдер предоставил вам определённый IP-адрес.

Для настройки адреса необходимо:

    • нажать на кнопку добавления и в поле «Address» ввести ваш адрес/ маску подсети;

Для настройки шлюза необходимо:

Адреса DNSдобавляются следующим способом:

Настройка PPPoE

Для настройки параметров подключения PPPoE требуется:

    • в списке «Interface» выбрать первый порт «ether1», в который подключен Интернет-кабель;
    • поставить галочку возле пункта «Use Peer DNS»;
Читать еще:  Настройка роутера asus

Настройка от провайдера

Некоторые роутеры имею встроенные настройки от провайдера, например, билайн. Для их настройки необходимо зайти на сайт для получения дополнительной информации.

Настройка роутера ZYXEL KEENETIC LITE 2 в короткий срок. Читать далее.

Локальная сеть

Для настройки локальной сети роутеров MikroTik необходимо выполнить установку портов в режиме свитча.

Для чего выполняются следующие операции:

    • открыть «WinBox»;
    • перейти в раздел «InterfaceList» и открыть параметры «ether3»;
    • в списке «Master Port» необходимо выбрать «ether2-master-local»;

Ту же операцию необходимо выполнить и для портов ether4 и ether5. В итоге напротив трёх портов должна стоять буква S.

Добавление Wi-Fi интерфейсов в локальную сеть

Для роутеров в Wi-Fi антенной необходимо объединить оба типа интерфейса, для того чтобы пользователи различных типов подключений видели друг друга.

Для этого требуется выполнить следующие действия:

    • в поле с названием «Name» вписать имя «bridge-local»;

Далее нужно объединить Ethernet-порты:

    • в списке «Interface» выбрать главный порт, в данном случае это «ether2»;
    • в списке «Bridge» выбрать ранее созданное соединение «brifge-local»;

Для добавления Wi-Fi подключений необходимо:

    • в списке «Interface» выбрать главный порт «wlan1»;
    • в списке «Bridge» выбрать объединение «bridgelocal»;

Wi-Fi точка доступа MikroTik

Прежде чем приступить к настройке WI-Fi точки доступа необходимо включить непосредственно сам модуль Wi-Fi роутера:

    • нажать кнопку «Enable» в виде синей галочки.

Для создания пароля для подключения к роутеру необходимо:

    • в поле «Name» указать название профиля безопасности;
    • наиболее эффективным типом безопасности является протокол WPA2, поэтому рекомендуется оставить только данный протокол;
    • в поле с названием «WPA2 Pre-SharedKey» ввести сам пароль для подключения к роутеру с помощью Wi-Fi;

Настройка параметров wifi роутера Mikrotik:

    • перейти во вкладку «Wireless».
    • в списке с названием «Mode» выбрать режим «apbridge»;
    • в списке с названием «Band» выбрать стандарты в которых будет работать точка Wi-Fi: B,G и N;
    • в поле «SSID» написать название точки доступа;
    • всписке «Security Profile» выбрать имя профиля безопасности, в котором был создан пароль для Wi-FIточки;

Важно! Компьютеры, подключенные к роутеру с помощью Wi-Fi, не будут иметь доступ к Интернет пока не будут настроены локальная сеть, NAT, а также Firewall.

Настройка Firewall

Установка параметров Firewall и NAT необходима для получения доступа к Интернет. Так как настройка фаервола представляет собой операцию требующую глубоких знаний и опыта, существует простой автоматический способ установки параметров с помощью Webbox.

Внимание! В Routeros версии 6.0 была убрана упрощённая настройка через Webbox. Для установки параметров Firewall и NAT необходимо выполнить ручную настройки.

Для ручной настройки защиты необходимо открыть браузер и ввести в адресную строку 192.168.88.1/cfg. Для входа со стандартными параметрами используется «admin» в качестве логина.

Далее следует выполнить следующие операции:

    • в списке с названием «Public Interface» выбрать интерфейс «ether1», к которому подключён Интернет-кабель. В случае если вы используете соединение PPPoEто в данном поле нужно выбрать имя PPPoEподключения;
    • поставить галочку возле пункта «ProtectRouter»;

Если доступ к Интернет по-прежнему не появился, то в таком случае необходимо перезагрузить маршрутизатор. Для проверки доступа маршрутизатора к Интернету достаточно открыть раздел NewTerminal и ввести «pingya.ru».

Видеокурс по MikroTik на русском

Освоить MikroTik и RouterOS самостоятельно можно по курсу «Настройка оборудования MikroTik». Видеокурс основан на официальной программе MTCNA.

162 обучающих видео
Курс построен в формате видеоуроков и практических заданий. В курсе 45 лабораторных работ, объединенных в техническое задание — это примерно в 4 раза больше, чем предусмотрено на очном обучении MTCNA.

30 дней авторской поддержки
Если по мере изучения возникают вопросы, то вы можете консультироваться лично с автором курса.

Дополнительно вы получите:
— опросник, по которому можно самостоятельно оценить насколько хорошо вы поняли пройденный материал;
— конспект, по которому можно будет быстро освежить знания.

Первые 25 уроков доступны бесплатно, после оформления заявки на странице курса.

Настройка WiFi на роутере MikroTik

В данной инструкции Вам представлена настройка точки доступа WiFi роутера MikroTik. Огромным плюсом роутеров MikroTik, является их единая операционная система RouterOS, и поэтому данная настройка является универсальной, для всех роутеров MikroTik. Хочу отметить, для того чтобы дальнейшая настройка была возможна, у Вас уже должна быть установлена операционная система RouterOS для MikroTik, которая поставляется с диском к устройству и именно через данный интерфейс, производится настройка беспроводной точки доступа WiFi.

Настройка сетевой карты

Windows XP

Первое, что необходимо сделать, это выставить настройки сетевой карты, для получения ip-адресов автоматически.

Если не знаете, как открыть настройки сетевой карты на Windows XP, то воспользуйтесь инструкцией:

В окне настройки, во вкладке «Общие», необходимо отметить пункты «Получить IP-адрес автоматически», и «Получить адрес DNS-сервера автоматически».

На этом настройка сетевой карты завершена.

Подключаете роутер MikroTik к сетевой карте компьютера, для дальнейшей настройки.

Windows 7

Если не знаете, как открыть настройки сетевой карты для Windows 7, 8, 8.1 , 10, то воспользуйтесь инструкцией:

В открывшемся окне настроек «Подключение по локальной сети — свойства», во кладке «Общие», выберем отмеченную галочкой строку «Протокол Интернета версии 4 (TCP/IPv4)», выделим ее и нажмем ниже кнопку «Свойства», важно то, что галочка должна стоять, если вы ее сняли или по каким-то причинам она не была установлена, установите ее, как указано на картинке.

В открывшемся окне, во вкладке «Общие», необходимо отметить пункты «Получить IP-адрес автоматически», и «Получить адрес DNS-сервера автоматически».

На этом настройка сетевой карты завершена. Подключаете роутер MikroTik к сетевой карте компьютера, для дальнейшей настройки.

Настройка беспроводной точки доступа WiFi

Предварительные действия для настройки WiFi.

Для начала запустим программу WinBox, если она у вас не установлена, ознакомитесь с инструкцией по ее установке по ссылке:

Начальная настройка Mikrotik Router OS. Установка с CD, Сетевая установка.

В открывшемся окне, выберем MikroTik, как показано на картинке.

  • «Login»(Логин) — по умолчанию задан «admin»;
  • «Password»(пароль) — не указывается;

Нажмем кнопку «Connect».

Откроется настройка роутера MikroTik. Перед дальнейшей настройкой MikroTik, я рекомендую, сбрось настройки WLAN, но этого делать не обязательно.

Открываем вкладку «Wierless», меню в левой части экрана.

Открываем вкладку «Interfaces» и убеждаемся, что необходимая нам настройка включена, должна стоять галочку напротив «wlan1».

Настраиваем точку доступа WiFi

Для для настройки параметров WiFi, открываем вкладку «Interfaces», по строке «wlan1», дважды нажимаем ЛКМ.

В открывшемся окне заполняем основные параметры:

  • «Mode»(Режим) — режим работы нашей ночки доступа, выбираем «ap bridge»;
  • «Band»(Группа) — Стандарт обмена данными, выбираем «2ghz-b/g/n»;
  • «SSID» — Это имя название беспроводной WiFi сети;
  • «Wireless Protocol»(Беспроводной протокол) — протокол для работы нашей WiFi точки, укажите 802.11;
  • «Country» — Выберем нашу Великую Страну Россию;

Устанавливаем пароль для точки доступа WiFi

Открываем вкладку «Wierless» (WiFi), меню в левой части экрана. В открывшемся окне выбираем вкладку «Security Profiles». Если настройки отсутствуют то нажимаем на красный плюс «+»(Означает добавить настройку). На вкладке «Geniral» заполняем следующие параметры:

  • «Name»(Имя) — указываем любое имя профиля;
  • «Authentication Types»(Тип аутентификации) — отмечаем галочкой «WPA2 PSK».

Рекомендуем задать пароль используя цифры, английский (латинский) алфавит , пароль должен быть не менее 8 символов. Учтите, что регистр букв имеет значение.

  • «WPA2 Pre-Shared Key» — указываем пароль для нашей WiFi точки;
Читать еще:  Жесткий диск сильно тормозит

Настройка беспроводной точки доступа WiFI закончена, нажимаем кнопку «OK».

Полезно посмотреть

Видео по настройке

Настройка точки доступа WiFi (с установкой пароля).

Данная инструкции представлена для ознакомления, настоятельно рекомендую, перед просмотром видео прочитать статью.

Быстрая настройка маршрутизатора MikroTik с нуля за 5 минут

В этой статье рассмотрим пошаговую инструкцию по настройке роутеров МикроТик с нуля для чайников

Для базовой настройки маршрутизатора с нуля нам нужно проделать ряд несложных шагов.

Подключение маршрутизатора

Первым делом подключаем маршрутизатор как показано на рисунке

Будем считать что кабель провайдера у нас подключен в 1-й порт роутера, компьютер подключаем к любому другому порту. В параметрах сетевой карты компьютера ставим «Получить IP-адрес автоматически». Обычно этот параметр стоит по умолчанию.

Далее подключаемся к MikroTik через утилиту winbox, как это сделать читаем здесь. Напомню что пользователь по умолчанию admin пароль по умолчанию пустой. При первом подключении запустится скрипт автоконфигурации,

для простоты можно использовать его нажав кнопку OK. После чего маршрутизатор будет автоматически настроен и готов к работе.

Если же мы хотим самостоятельно настроить наш роутер, то жмем кнопку “Remove Configuration”, после чего МикроТик обнулит конфигурацию и можно настраивать все параметры вручную

Настройка подключения к провайдеру

Первым делом настроим подключение к провайдеру. Если провайдер выдает нам ip адрес автоматически (DHCP), то переходим в меню IP-DHCP Client b нажимаем кнопку добавить. Заполняем поля как показано на рисунке

Interface-выбираем интерфейс к которому подключен провайдер, в нашем случае это первый порт.

Add Default Route – ставим yes, если это подключение будет использоваться также в качестве маршрута по умолчанию.

Если же нужно настроить подключение к провайдеру по статическому ip адресу, то переходим в меню IP-Adresses Жмем на «+». В открывшемся окне заполняем параметры

Address — ip который нам выделил провайдер, обратите внимание, что адрес и маска подсети прописывается в одной строчке через слэш, например если провайдер выделил ip 10.10.10.10 маска подсети 255.255.255.0, то запись будет 10.10.10.10/24 или так же можно прописать 10.10.10.10/255.255.255.0

Interface— интерфейс подключения к провайдеру.

Подключение по PPPoE смотрите здесь

Подключение по PPTP смотрите здесь

Объеденение портов

Изначально на МикроТике все порты независимы, и изолированы друг от друга, нам же нужно объединить все остальные порты, кроме первого в один свич. Для этого объединим их в бридж, переходим в меню Bridge, вкладка Bridges и нажимаем добавить, вписываем имя интерфейса

Далее переходим на вкладку Ports и добавляем в созданный бридж оставшиеся порты по одному

Настройка локальной сети

Следующим шагом настроим нашу локальную сеть. Переходим в меню IP-Addresses и добавляем ip адрес для нашего локального интерфейса bridge.

В нашем примере сеть будет 192.168.0.1 c маской 255.255.255.0. В качестве интерфейса выбираем созданный выше бридж.

Настройка DHCP сервера

Что бы клиенты могли получать настройки сети автоматически нужно настроить DHCP сервер на MikroTik, для этого переходим в меню IP-DHCP Server b нажимаем кнопку DHCP Setup

После чего следуя указаниям мастера настраиваем необходимые параметры, более подробно по настройки сервера смотрите здесь

Настройка NAT

Для того что бы клиенты МикроТик могли выходить в интернет, нужно настроить трансляцию адресов или NAT. Для этого идем в меню IP-firewall. Вкладка NAT и добавляем правило.

Chain-srcnat

Out.Interface – порт подключения к провайдеру

Переходим на вкладку Action и выбираем masquerade

После чего жмем ОК. Более подробно по настройки NAT смотрите здесь

Настройка безопасности

После выше проделанных шагов, наш маршрутизатор готов к работе, и уже можно пользоваться интернетом, но нужно подумать о безопасности, что бы злоумышленники не смогли получить доступ к вашему МикроТику.

Первым делом установим пароль на маршрутизатор. Идем в меню System-Users? D открывшемся списке кликаем два раза по пользователю admin и нажимаем кнопку Password

В открывшемся окошке устанавливаем пароль, думаю не нужно напоминать, что пароль должен быть достаточно сложным

Следующим шагом в настройке безопасности будет настройка firewall, как это сделать читаем здесь.

На этом настройка маршрутизатора МикроТик завершена.

Вывод

Хотя роутеры MikroTik имеют очень много настроек, что пугает неопытных пользователей. На самом деле, как мы видим, что бы настроить маршрутизатор, для домашнего пользования нет ничего сложного.

Обучающий курс по настройке MikroTik

Нужно разобраться с MikroTik, но не определились с чего начать? В курсе «Настройка оборудования MikroTik» все по порядку. Подойдет и для начала работы с этим оборудованием, и для того, чтобы систематизировать знания. Это видеокурс из 162 уроков и 45 лабораторных работ, построен на официальной программе MTCNA. Проходить можно, когда удобно и пересматривать по необходимости – материалы курса выдаются бессрочно. Также есть 30 дней на личные консультации с автором. На пробу выдают 25 уроков бесплатно, заказать их можно на странице курса.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Быстрая настройка роутера MikroTik RB951G-2HnD

Ближайшие
тренинги Mikrotik

MTCNANetwork Associate

MTCWEWireless Engineer

Места
проведения

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.
Читать еще:  Лагают игры из за жесткого диска

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне — если вам нужен просто интернет и ничего более, при этом вы чайник в сетях — то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!

    Ссылка на основную публикацию
    Adblock
    detector